Back to overview
Resolved
Ingestion maintenance
Apr 27, 2026 at 7:45am UTC
Affected services
API
Resolved
Apr 27, 2026 at 7:45am UTC
The load updates endpoints were temporarily unavailable for approximately one hour. All events during the affected window have since been replayed successfully, so there is no impact to loads data — everything is fully up to date.
Affected services