Degraded call performance
Resolved
Apr 16, 2026 at 4:24pm UTC
AI-agent call routing has been restored and the global bypass has been disabled. Call performance has returned to normal levels, with provider latency and error rates significantly improved.
We are continuing to monitor the restored AI-agent path before closing this incident.
Affected services
Updated
Apr 16, 2026 at 2:54pm UTC
We are seeing elevated errors from one of our providers, and have performed a global kill switch to bypass our AI agent and direct calls directly to dedicated forwarding numbers at 9:55AM CT
Affected services
Created
Apr 16, 2026 at 2:47pm UTC
We are currently experiencing degraded call performance where the AI is not responding. Our team is actively investigating and working to resolve the problem. We will provide updates as more information becomes available.
Affected services